Back to overview
Maintenance
New Production Deployment
Jun 23, 2026 at 12:54pm UTC
–
Jun 23, 2026 at 12:55pm UTC
Affected services
Dashboard
Detection Engine
Resolved
Jun 23, 2026 at 12:55pm UTC
Maintenance ended
Affected services
Created
Jun 23, 2026 at 12:54pm UTC
We will be conducting a new deployment to upgrade and expand the functionality of the LightEDR platform.
Affected services